¿Estás visitando desde ?
Ingresá a Linware ⯈
Continuar en Linware Argentina ⯈
×
¿Qué estás buscando?
BUSCAR!
BLOG
3CX V16, actualización 5 Hotfix
Publicada el 29/06/2020

Debido a una cadena de eventos, se eliminó un certificado raíz de Debian 9 en el último paquete de la biblioteca de certificados CA. Apple Inc. utiliza este certificado raíz para muchos de sus servicios, uno de ellos es el sistema de notificación (APNS). Con la eliminación de este certificado, se rompe la confianza entre el sistema operativo y el servicio, lo que resulta en la imposibilidad de entregar mensajes de chat y llamadas a dispositivos basados ​​en iOS.

Para tener en cuenta: La última versión de la aplicación 3CX iOS no ha reportado problemas de rendimiento. El hecho de no entregar mensajes de chat y llamadas no está relacionado de ninguna manera con la última versión de nuestra aplicación iOS.

¿Qué hay en esta revisión?

Esta revisión es para usuarios que ya han actualizado el paquete Debian. La revisión inserta la GeoTrust Global CA requerida nuevamente en el almacén raíz de confianza del sistema operativo.

Además, aborda un problema de rango de tiempo para rangos de informes personalizados. Los usuarios ahora podrán elegir fechas más allá del 23 de junio. La actualización se aplica a usuarios de Linux y Windows.

Instalar la revisión

Haga clic en "Actualizaciones" en el Tablero de la Consola de Administración, seleccione "v16.0 Actualización 5 Hotfix" y haga clic en "Descargar Seleccionados" para instalar esta actualización en su PBX.

Alternativamente, puede obtener v16 Update 5 para Windows o Linux:

Vea el registro de cambios completo  y envíenos sus comentarios en nuestro  foro dedicado.

Ir al Blog